Main      Site Guide    
Message Forum
Posted By: blr, on host
Date: Sunday, July 21, 2002, at 10:45:11

i feel really stupid, but i'm stuck at the beginning of the game. all i have right now is a backpack and a few rocks. i've been through the fire and i've found the dining hall, library, dumpsters, and trench, but can't get the guard to let me in. i've tried everything i can think of to get into the library to sleep. i've thrown the rocks, hid behind the dumpsters and tried to catch up to the guard, but he still won't let me in. he says, "hmmph...i didn't see you there" or something like that and "what are you doing here, the library is closed". i even tried getting caught and i still keep going in circles. can someone tell me what i'm doing wrong and how i can get the guard to let me in? thanks

Replies To This Message

Post a Reply

Note: If you are posting a hint request for Adventure Games Live, be sure to specify which game you are talking about and list your inventory so other players know where you are in the game.

RinkChat Username:
Email: (optional)
Link URL: (optional)
Link Title: (optional)

Make sure you read our message forum policy before posting.